Oracle Standard Edition ist tot! Es lebe SE2?

Lange hat Oracle nun schon die Kunden mit der Standard Edition auf das aktuelle Patchlevel 12.1.0.2 (das in der Enterprise Edition seit bald einem Jahr verfügbar ist) warten lassen. Nun wird der Grund für das Warten etwas klarer: Die am am 3. Juli 2015 veröffentlichte MOS Note 2027072.1 (die eine kleine Schockwelle in der Oracle-Community auf Twitter auslöste) erklärt:

Es wird ab Patchlevel 12.1.0.2 keine Standard Edition in der gewohnten Form mehr geben. SE und SE1 werden künftig durch die neue „SE2“ ersetzt, die auf zwei Sockets (SE: bisher vier Sockets) begrenzt ist.

Das ist lizenztechnisch für viele Anwender kritisch, sind doch bislang viele Installationen der günstigen Standard Edition auf Servern mit vier Sockets aufgesetzt. Insbesondere für RAC-Installationen wird dies ein kritisches Thema werden – schließlich werden für die Lizenzierung in einem RAC bislang die Sockets aller Cluster-Knoten zusammengerechnet.

Oracle hat angedeutet, in der kommenden Woche dazu nähere Details zu liefern. Es scheint sich abzuzeichnen, dass ein RAC mit 2×2 Sockets möglich sein wird.

Was Oracles Motivation dahinter ist, lässt sich nur raten. Es liegt aber auf der Hand, dass  bei steigender Leistungsfähigkeit der Prozessoren (z.B. 16 Cores in aktuellen Intel-CPUs) die Motivation für den Einsatz der deutlich teureren und nach Cores lizenzierten Enterprise Edition immer niedriger wird. Man darf also gespannt sein, wie Oracle die SE2 künftig bepreisen wird.

Das Lieferdatum für die SE2 12.1.0.2 ist für das 3. Quartal 2015 angegeben. Da die Versorgung mit Patches für die Version 12.1.0.1 planmäßig am 21. Juli 2015 auslaufen würde, hat Oracle nun mit o.g. Note angekündigt, diese Version weiterhin und bis 6 Monate nach Erscheinen der Version 12.1.0.2 zu unterstützen.

Die einzig gute Nachricht dabei: Die Standard Edition wird es weiterhin geben, wenn auch in veränderter Form.

UPDATE: Oracle hat die o.g. Note wieder entfernt; was bleibt, ist die Aussage, dass noch supportete Versionen weiterhin bis sechs Monate nach Erscheinen der Version 12.1.0.2 unterstützt bleiben.

 

Schreibe einen Kommentar

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s